티스토리 뷰

JDK 1.4.x부터는 JCE가 기본적으로 포함이 되어 있으며 미국 수출 통상법에 따라 사용할 수 있는 키 길이 등에 제한이 걸려있습니다. 
제한이 없는 정책파일로 변경하면 됩니다.

Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 6

Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 7 Download

Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 8 Download


알맞은 정책파일을 다운 받고 JDK나 JRE가 설치된 곳의 해당 위치에 있는 다음 파일을 덮어 쓰면 됩니다. 
ex) C:\Program Files\Java\jdk1.6.0_29\jre\lib\security



댓글
댓글쓰기 폼